disable json apihttps://wordpress.org/plugins/disable-json-api/

It was long overdue that I update the readme file to say that my Disable JSON API plugin supports higher than WordPress 4.0.1 anyway. But now that the REST API team has released version 2.0 beta of their feature plugin, I knew that this plugin would require new filters since the team had said all of their filters and functions were renamed since version 1.

Not a major update, but a necessary one to support the new code. Enjoy!

In Part 1 of this article, we discussed the steps needed to make your self-hosted plugin (aka: a plugin that is not hosted in the wordpress.org plugins repository) aware of updates when you want to release new code. Now in Part 2, we’ll take a look at the code required to have your WordPress installation automatically install those updates for you.

Continue reading